viewscoda модуль не работает вместе с jquery lavalamp

При установке и включении модуля VIEWSCODA - он подключает jquery.easing.1.3.js который и требуется для работы jquery Lavalamp 1.3.5, но проблема в том, что он подключает jquery.easing.1.3.js только на страницах где находится сам слайдер, т.е. если нет самого слайдера - он не будет ничего подключать. Для решения этой проблемы нужно в папке модуля viewscoda в файле views_coda_plugin_style_default.inc строка 308:

//drupal_add_js($base . '/js/jquery.easing.1.3.js', 'module');

// отключаем подключение jquery плагина в модуле

в theme_name.info подключаем свой плагин:

 

read more